RX550 OpenGL版本过低

发表于 2021-8-5 20:55   |   来自手机浏览器 [复制链接]   
243 1  

品牌 ThinkPad
机型版本 E490
ROM版本 操作系统版本
模块/分类 硬件相关>其他
复现概率
问题描述 E480 win10 20H2,显示OpenGL1.1.1,运行程序无法启动,卸载AMD驱动 使用Intel 620核显 可正常使用,更新Thinkpad和AMD官网 RX550驱动程序后依然无法使用。
复现步骤 部分软件显示OpenGL版本过低,请升级显卡驱动
图片/文件
1条回复
来自Microsoft Edge浏览器 发表于 2021-8-9 18:00:15
测试ThinkPd官网“驱动名称:AMD 显卡驱动程序(Windows 10 64-bit 1803 及之后版本),驱动无异常;
针对“OpenGL版本过低”建议您考虑以下方面:
1、运行出现“OpenGL版本过低”程序是否有新版;
2、可以借助“联想电脑管家”---原厂驱动,点击“驱动检测”
3、考虑当前系统版本是否是最新,如不是最新版本建议通过Windwos Update进行更新(更新系统前请将重要的数据进行备份,避免丢失);
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则