[求助] Yoga14s连接扩展坞RJ45千兆网口经常掉线

发表于 2020-9-3 13:45   |   来自PC浏览器 [复制链接]   
4035 17  

7月首发买的Yoga14s 之前一直无线连接网络,最近公司换了打印机,只能有线网络打印,新买了个扩展坞网口连接,3分钟左右就掉了,无任何有线网络识别,再过5-10分钟连上,再次重复以上情况?大家有没有遇到相同问题的?
17条回复
来自PC浏览器 发表于 2020-9-3 18:11:04
看看转接线有没有兼容问题吧,除了兼容,比如说供电等等。
ThinkPad fans | ThinkPad X1 series fans
X1 Carbon 4th - Intel i7 6600U vPro CPU,16GB RAM,1TB Samsung 960EVO PCIe/NVMe SSD,2K Dolby HDR,Intel 9260-AC Wireless,Windows 10 Pro 64
X1 Yoga 2nd - Intel i5 7300U vPro CPU,8GB RAM,512GB Intel 600p PCIe/NVMe SSD,FHD IPS Touchscreen,Windows 10 Pro 64
拯救者Y7000 - Intel i7 8750H CPU,NVIDIA Geforce GTX1050Ti,72% NTSC FHD IPS,Windows 10 Pro 64
无论发生什么,请不要后悔与我相遇。
淡泊以明志,宁静以致远。
不忘初心,方得始终。
回复 支持 反对

使用道具 举报

来自PC浏览器  楼主| 发表于 2020-9-3 19:47:58
傲雪吟霜白如冰 发表于 2020-9-3 18:11
看看转接线有没有兼容问题吧,除了兼容,比如说供电等等。

这个怎么看?
回复 支持 反对

使用道具 举报

来自PC浏览器  楼主| 发表于 2020-9-3 19:48:52
下午试了一下同事的绿联,也是同样的问题....
回复 支持 反对

使用道具 举报

来自PC浏览器  楼主| 发表于 2020-9-3 19:50:49
但是现在在家里连接网线,就是正常的,这个什么问题呢?在公司同事的华为还有其他的电脑都正常可以连有线网的呀...
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-9-14 16:07:40
估计是你的扩展坞问题,与电脑无关。我用VTVEC的扩展坞P3,用扩展坞的有线网口连接公司的网络,从没断过
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-11-17 16:06:52
这是扩展坞的EMC不良,发生了信号冲突,要买EMC性能比较好的扩展坞,比如韦泰韦的扩展坞或者贝尔金的扩展坞,就不会有这个问题。
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-11-18 10:45:25
lenovo56784312 发表于 2020-9-3 19:50
但是现在在家里连接网线,就是正常的,这个什么问题呢?在公司同事的华为还有其他的电脑都正常可以连有线网 ...

扩展坞和网络2.4G WIFI 的干扰问题
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-11-19 10:34:20
lenovo56784312 发表于 2020-9-3 19:48
下午试了一下同事的绿联,也是同样的问题....

绿联的扩展坞就有这个问题
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-11-20 15:12:50
lenovo56784312 发表于 2020-9-3 19:50
但是现在在家里连接网线,就是正常的,这个什么问题呢?在公司同事的华为还有其他的电脑都正常可以连有线网 ...

因为公司和家里的路由器信道不同,所以结果就不一样
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-11-27 11:02:47

扩展坞的EMC不良!
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-11-30 10:45:00
lenovo56784312 发表于 2020-9-3 19:48
下午试了一下同事的绿联,也是同样的问题....

别买那些几十元的网口转接器,里面很多电路都是简化了,所以电路的抗干扰性就不行。
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-12-2 10:15:08
本帖最后由 lenovo59846750 于 2020-12-6 17:49 编辑
傲雪吟霜白如冰 发表于 2020-9-3 18:11
看看转接线有没有兼容问题吧,除了兼容,比如说供电等等。

你尝试更新一下驱动程序
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-12-8 11:01:22
很多人发现这个问题了,是扩展坞的网口驱动程序比较旧,不能兼容导致的,你安装一下扩展坞网口的最新驱动程序即可解决,驱动程序见附件。

Install_USB_Win10_10043.20_11242020.zip

回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-12-8 16:33:36

安装扩展坞网口驱动程序接可解决
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2021-2-22 10:50:01
lenovo59846750 发表于 2020-12-8 11:01
很多人发现这个问题了,是扩展坞的网口驱动程序比较旧,不能兼容导致的,你安装一下扩展坞网口的最新驱动程 ...

嗯,你先安装驱动程序试一下,如果不能解决,就换个扩展坞吧
回复 支持 反对

使用道具 举报

来自PC浏览器  楼主| 发表于 7 天前
我之前也遇到过这个问题,频繁掉线、连接,这个应该是兼容性问题,我陆续买了好几个扩展坞,终于找到一个至少可以长时间稳定连接的(但是还是偶尔会出现掉线问题),建议多买几个试一试吧
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 前天 15:44
lenovo56784312 发表于 2021-2-27 15:00
我之前也遇到过这个问题,频繁掉线、连接,这个应该是兼容性问题,我陆续买了好几个扩展坞,终于找到一个至 ...

我自己是这么解决的,更新扩展坞网口的驱动程序,然后使用韦泰韦的扩展坞P3 ,网口稳定不断线。亲测!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则