[求助] MOTO Z3升级后哈苏问题快门键半按直接拍摄,全按直接闪退,

发表于 2019-10-25 22:07   |   来自手机浏览器 [复制链接]   
5457 16  

之前正常使用时候半按聚焦,全按拍摄。

现在问题是:快门键,半按直接拍摄,全按直接闪退,且提示相机屡次停止。

哈苏电源键可以正常进入 退出相机。前几天用过,安卓8时正常,是我模块出问题了还是?
Screenshot_2019-10-25-19-19-12-0204892951.png
Screenshot_2019-10-25-19-19-20-0068765292.png
Screenshot_2019-10-25-19-24-12-1886624948.png
Screenshot_2019-10-25-19-24-28-0842065307.png
Screenshot_2019-10-25-19-34-43-1398573213.png
16条回复
来自手机浏览器 发表于 2019-10-25 22:47:19
我的也按快门是闪退
回复 支持 反对

使用道具 举报

来自 Moto Z³ 发表于 2019-10-25 23:51:14
我去,不能吧,我主要用哈苏,这怪了我还要它干嘛
回复 支持 反对

使用道具 举报

来自 Moto Z³ 发表于 2019-10-26 00:58:01
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

来自手机浏览器  楼主| 发表于 2019-10-26 07:35:36
Adriel_J 发表于 2019-10-26 00:58
重置一下手机试试吧,毕竟是大版本更新,有些不可描述的问题也是有可能的 ...

重启是不管用的,所以才来论坛问下
回复 支持 反对

使用道具 举报

xq2
来自 Moto Z³ 发表于 2019-10-26 08:02:23
吓得我赶紧找出哈苏试一下,目前还算正常,半按对焦全按拍照。可惜拍照时间显示不准依然存在,今天的照片在图库里显示是2028年了。
回复 支持 反对

使用道具 举报

xq2
来自 Moto Z³ 发表于 2019-10-26 08:08:56
另外,信息和参数和楼主的没差别,建议恢复出厂设置试试。
回复 支持 反对

使用道具 举报

来自手机浏览器  楼主| 发表于 2019-10-26 10:40:26
xq2 发表于 2019-10-26 08:08
另外,信息和参数和楼主的没差别,建议恢复出厂设置试试。

正在备份数据,数据有些多,重置在恢复也挺麻烦的,
Screenshot_2019-10-26-10-32-32-1290563766.png
回复 支持 反对

使用道具 举报

来自手机浏览器  楼主| 发表于 2019-10-26 10:42:07
本帖最后由 180****8373_20 于 2019-10-26 10:45 编辑
xq2 发表于 2019-10-26 08:02
吓得我赶紧找出哈苏试一下,目前还算正常,半按对焦全按拍照。可惜拍照时间显示不准依然存在,今天的照片在 ...

用模块拍摄的照片显示2028年拍摄的吗?真是厉害了,
回复 支持 反对

使用道具 举报

来自 Moto Z³ 发表于 2019-10-26 15:40:49
我的哈苏完全无法连接了
回复 支持 反对

使用道具 举报

xq2
来自 Moto Z³ 发表于 2019-10-26 20:10:53
180****8373_20 发表于 2019-10-26 10:42
用模块拍摄的照片显示2028年拍摄的吗?真是厉害了,
更新前就这样,2028,2045,2052等等,反正就没正常过。
回复 支持 反对

使用道具 举报

来自手机浏览器 发表于 2019-10-26 23:21:03
我的也是,拍出来的时间不对,每次打开图库都是看的老照片,还得手动翻,麻烦死了,全景的好像也这样!
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2019-10-29 15:44:42
建议找到MODS清空数据 清空相机数据 时间错误这个问题 请到反馈中心提交BUG
回复 支持 反对

使用道具 举报

来自手机浏览器 发表于 2020-7-1 23:51:38
你们的好歹还能用,我的卡这没反应了。
Screenshot_2020-06-27-21-48-13-1460020804.png
回复 支持 反对

使用道具 举报

来自 Moto Z³ 发表于 2020-7-3 16:36:18
139****0184_8 发表于 2020-7-1 23:51
你们的好歹还能用,我的卡这没反应了。
接触:
回复 支持 反对

使用道具 举报

来自 Moto Z³ 发表于 2020-7-6 23:25:32
把模块拿下来 进入相机 关闭水印 然后再接上模块试试
回复 支持 反对

使用道具 举报

来自PC浏览器 发表于 2020-7-30 15:39:49
139****0184_8 发表于 2020-7-1 23:51
你们的好歹还能用,我的卡这没反应了。

我的也是卡在这里没反应
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则