[求助] 手机更新8.0没网络

发表于 2018-9-7 17:06   |   来自安卓客户端 [复制链接]   
1134 16  



        卡1卡2都注册不了4g 网,移动是主卡信号直接就是x,电信只能在3g,要么就是有4g长时间微信发不出去,新闻网页打不开,偶尔有那么一会又不能用。 其他手机都能4g只有这个没网


11756507127747
11756507308921
16条回复
来自安卓客户端 发表于 2018-9-7 17:14:50
设置--系统--恢复下网络设置,重新拔插卡试试,互换卡槽试试
回复 支持 反对

使用道具 举报

来自安卓客户端  楼主| 发表于 2018-9-7 17:47:58
早就试过了没用
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-9-7 17:50:36
sim卡是不是剪的,如果是剪卡建议换原生大小的sim卡试试
另外恢复网络设置可以多几次,有时一次不一定能解决,注意不是恢复出厂设置
回复 支持 反对

使用道具 举报

来自安卓客户端  楼主| 发表于 2018-9-7 17:57:09
恢复网路设置几次了,有时有4g也刷新不了今日头条新闻,微信都发不出去。出厂设置也恢复了,网络正常,但连一会wifi,4g又用不了。显示4g连不了网打不了电话
回复 支持 反对

使用道具 举报

来自安卓客户端  楼主| 发表于 2018-9-7 17:58:17
2个卡都不是剪的小卡
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-9-7 20:59:29
你什么版本升级什么版本 机器型号移动版还是公开版?
回复 支持 反对

使用道具 举报

来自安卓客户端  楼主| 发表于 2018-9-7 21:06:57
Moto Z² Play_ZUI_3.5.59-30
回复 支持 反对

使用道具 举报

来自安卓客户端  楼主| 发表于 2018-9-7 21:12:24
恢复出厂设置后,有4g但是没有网,电话也不能打出去,电信和移动都是。
11758399285217
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-9-8 06:38:30
很正常,过段时间就好了,相信我,这手机就这毛病
回复 支持 反对

使用道具 举报

来自安卓客户端  楼主| 发表于 2018-9-8 11:12:50
4g信号满格,   就是上不网,打不了电话<br/><br/>关机重启后从无信号到4g要10分钟,4g一会能用一会不能,且4g满格
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-9-8 11:59:13
关机,让手机休息一个小时,然后再开机,应该就没问题,如果还不行,就去售后维修,应该是天线那有问题
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-9-18 18:12:34
嘘,看又有没有人出来跟你讲是硬件问题
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-9-19 10:10:27
有个64位系统的版本,你再更新上去看看
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-9-19 10:54:21
ZUK5036123 发表于 2018-9-7 17:57
恢复网路设置几次了,有时有4g也刷新不了今日头条新闻,微信都发不出去。出厂设置也恢复了,网络正常,但连 ...

兄弟,你如果保证卡没有问题的话,就去售后吧,可能是主板问题。
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-9-28 15:05:02
czw008 发表于 2018-9-18 18:12
嘘,看又有没有人出来跟你讲是硬件问题

你应该是个杠精吧。拿分走人,实质上却没有帮上什么忙
回复 支持 反对

使用道具 举报

来自安卓客户端 发表于 2018-11-29 14:43:26
问题解决了吗?这种情况,没复现,最好去售后检测一下
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则