[Moto Mods开发者] 新买的苏哈模块无法连接手机

发表于 2019-3-4 16:09   |   来自安卓客户端 显示全部楼层 [复制链接]   
5939 12  

2个moto z都无法连接 苏哈相机模块 不断提示moto mods更新失败。相机缓存已清除外加重新启动都不行
12条回复
bonata 来自安卓客户端 发表于 2019-3-26 11:23:12 | 显示全部楼层
这个症状看着更像是模块有问题 如果不是你在更新的时候分开导致的 就是卖给你得人 卖了个有问题的给你
回复 支持 反对

使用道具 举报

fk_lv 来自PC浏览器 发表于 2019-4-14 17:22:03 | 显示全部楼层
bonata 发表于 2019-3-26 11:23
这个症状看着更像是模块有问题 如果不是你在更新的时候分开导致的 就是卖给你得人 卖了个有问题的给你 ...

我的模块也刚刚发生了这样的问题,使用的时候提示有更新,顺手就更新了,模块连接没有断开过。就显示无法连接了。 9.5m的更新有问题。
回复 支持 反对

使用道具 举报

bonata 来自PC浏览器 发表于 2019-4-14 22:35:21 | 显示全部楼层
fk_lv 发表于 2019-4-14 17:22
我的模块也刚刚发生了这样的问题,使用的时候提示有更新,顺手就更新了,模块连接没有断开过。就显示无法 ...

什么模块
回复 支持 反对

使用道具 举报

fk_lv 来自PC浏览器 发表于 2019-4-15 12:58:23 | 显示全部楼层
本帖最后由 fk_lv 于 2019-4-15 13:00 编辑

哈苏模块,使用都正常的情况下,提示更新,更新完成后就显示更新不成功。重置软件也不成功。z2 force zui 安卓8.0。
回复 支持 反对

使用道具 举报

bonata 来自PC浏览器 发表于 2019-4-15 16:29:50 | 显示全部楼层
本帖最后由 bonata 于 2019-4-15 16:32 编辑
fk_lv 发表于 2019-4-15 12:58
哈苏模块,使用都正常的情况下,提示更新,更新完成后就显示更新不成功。重置软件也不成功。z2 force zui  ...

员工机?不行就去售后检测,什么版本号?
回复 支持 反对

使用道具 举报

fk_lv 来自PC浏览器 发表于 2019-4-15 17:38:36 | 显示全部楼层
bonata 发表于 2019-4-15 16:29
员工机?不行就去售后检测,什么版本号?

手机是美行s版,刷的国行 ZUI 3.5.138-29稳定版
回复 支持 反对

使用道具 举报

bonata 来自PC浏览器 发表于 2019-4-15 18:32:57 | 显示全部楼层
fk_lv 发表于 2019-4-15 17:38
手机是美行s版,刷的国行 ZUI 3.5.138-29稳定版

= =那就不知道了 洋垃圾的触点有可能有故障导致刷坏 之前有过这样的人,然后他的是国行哈苏有保修 就去换了一个 后来让他试了下国行的机器升级就没事了
回复 支持 反对

使用道具 举报

超人(朱) 来自PC浏览器 发表于 2019-5-21 19:18:11 | 显示全部楼层
我的亦是,2018,刚开始还好用的,几个月后拿出来就不能用了,网上买的,不知咋办??
回复 支持 反对

使用道具 举报

超人(朱) 来自PC浏览器 发表于 2019-5-21 19:20:44 | 显示全部楼层

535649071240510612.png


回复 支持 反对

使用道具 举报

超人(朱) 来自PC浏览器 发表于 2019-5-21 19:21:18 | 显示全部楼层
是接触不好吗?
回复 支持 反对

使用道具 举报

真田此方 来自安卓客户端 发表于 2019-6-11 00:56:12 | 显示全部楼层
超人(朱) 发表于 2019-5-21 11:18
我的亦是,2018,刚开始还好用的,几个月后拿出来就不能用了,网上买的,不知咋办?? ...

去售后检测 可以让售后用其他模块手机如果能用就是手机问题 不能用就是模块问题 凭发票保修一年
回复 支持 反对

使用道具 举报

真田此方 来自安卓客户端 发表于 2019-6-11 00:56:26 | 显示全部楼层

不好说是模块问题或者手机问题
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则